Błędy, ale tylko od strony użytkownika

Uwagi na temat działania serwisu.
mrYoggi
Posty: 6
Rejestracja: 07 kwie 2015, 8:22

Re: Błędy, ale tylko od strony użytkownika

Post autor: mrYoggi » 13 kwie 2015, 11:56

Witam zauważyłem coś takiego: w przypadku kiedy film/serial jest na kilku nośnikach CD czas trwania jest wyświetlany w sposób przedstawiony na zrzutach wchodząc na pozycje sąsiednie.
Załączniki
n24_20150413.png
n24_20150413.png (109.05 KiB) Przejrzano 17754 razy

mrYoggi
Posty: 6
Rejestracja: 07 kwie 2015, 8:22

Re: Błędy, ale tylko od strony użytkownika

Post autor: mrYoggi » 13 kwie 2015, 12:03

I jeszcze coś takiego w pozycji gatunek wyświetlane są "dziwne rzeczy". Jak popatrzeć na rzuty powyżej z opisem danego filmu też jest coś nie tak np: pozycja rozmiar pliku.
Załączniki
n24_20150413_03.png
n24_20150413_03.png (53.61 KiB) Przejrzano 17754 razy

Arczi
Administrator
Posty: 708
Rejestracja: 23 paź 2014, 18:37

Re: Błędy, ale tylko od strony użytkownika

Post autor: Arczi » 13 kwie 2015, 12:54

dzięki, poprawimy.

WiKiH
Posty: 4
Rejestracja: 10 mar 2015, 1:28

Re: Błędy, ale tylko od strony użytkownika

Post autor: WiKiH » 17 kwie 2015, 21:11

Witam, co do komentarzy to nadal czy cytowaniu kogoś rozjeżdża się styl http://i.imgur.com/yA2UzBw.png . Nie jest to wina adblocka (bez niego to samo). Najnowszy Firefox Beta, na IE jest ok, co więcej, układ komentarza jest całkiem inny (w firefoxie data jest pod komentarzem, w IE nad) http://i.imgur.com/fSAMtl8.png . No i co do formy cytowania to zamiast "napisał(a) dnia 20:02; 17.04.2015" powinno być raczej "napisał(a) dnia 17.04.2015 o godz. 20:02" lub coś w tym stylu.

Pozdrawiam,
WiKiH

stinky
Posty: 32
Rejestracja: 19 gru 2014, 15:31

Re: Błędy, ale tylko od strony użytkownika

Post autor: stinky » 20 kwie 2015, 17:14

Nie wiem o co chodzi, ale parę razy zdarzyła mi się dziwna sytuacja. Wpisuję komentarz pod napisami, wysyłam, serwis przyjmuje i odświeża stronę na całkiem innym serialu. Dotyczyło to serialu Castle, a wyrzuciło mnie na Stargate: Atlantis 3x20 (napisy dodane w 2009r.) :lol: Na szczęście komentarz zapisał się tam, gdzie miał się zapisać. Ale dziwne to.

Pitreck
Posty: 17
Rejestracja: 23 maja 2015, 1:34

Re: Błędy, ale tylko od strony użytkownika

Post autor: Pitreck » 23 maja 2015, 1:45

Witam,

Nie mogę dodać (zasugerować) poprawek do napisów. Niby wczytuje mi plik, widzę diffa, ale kliknięcie przycisku "Dodaj komentarz" wyrzuca mnie z powrotem do strony wczytywania pliku .txt. Poza tym text box jest zdecydowanie za wąski, przez co ciężko się czyta zawartość, nie wspominając o ew. edycji tekstu w przypadku gdy skrypt wykryje więcej różnic, niż jest w rzeczywistości.

PS. Zauważyłem, że ostatnio pojawił się problem z kodowaniem tekstu dodawanego przez serwis na końcu każdego pliku z napisami. Wygląda to tak:
.:: Napisy24.pl - Wprost od tłumaczy ::.

Arczi
Administrator
Posty: 708
Rejestracja: 23 paź 2014, 18:37

Re: Błędy, ale tylko od strony użytkownika

Post autor: Arczi » 23 maja 2015, 12:14

sprawdzimy, thx

Demonxx
Posty: 45
Rejestracja: 30 paź 2014, 22:11

Re: Błędy, ale tylko od strony użytkownika

Post autor: Demonxx » 08 cze 2015, 21:38

Jak chcę dodac napisy z tłumaczenia do oczekiwanych to ich po ponownym wejściu niema .

Awatar użytkownika
nkate
Posty: 64
Rejestracja: 26 paź 2014, 0:43

Re: Błędy, ale tylko od strony użytkownika

Post autor: nkate » 10 cze 2015, 20:25

Strona nie działa :( Żadne łącze nie działa, ani do profilu, ani tłumaczeń, nie mogę nic pobrać itd.
Przeglądarka chrome.

OK, już działa)

Pitreck
Posty: 17
Rejestracja: 23 maja 2015, 1:34

Re: Błędy, ale tylko od strony użytkownika

Post autor: Pitreck » 01 lip 2015, 19:30

Znowu nie mogę zasugerować poprawek do napisów. Dotyczy to The Last Ship 2x03 (id 86937). Co ciekawe, godzinę wcześniej dodawałem poprawki do innego serialu i wszystko działało.
Będę musiał improwizować i wrzucić uwagi jako komentarz.

speedy_new
Posty: 1
Rejestracja: 02 lip 2015, 20:30

Re: Błędy, ale tylko od strony użytkownika

Post autor: speedy_new » 02 lip 2015, 20:54

Cos się posypalo kompletnie. Jakos dziwnie to wygląda. Wyglada mi to na jakes bledna formatownie wielkości tekstu. Nie wiem nie znam się za bardzo ale jeszcze pare dni temu było ok.
Zalaczam ekran
napisy24.jpg
napisy24.jpg (184.1 KiB) Przejrzano 17431 razy
Musialem zmniejszyć o 50% bo w sumie niewiele widać. Dodatkowo wyszukiwanie przestalo dzialac. Wiem ze sa napisy do serialu Gotham ale jak wpisuje na gorze "Gotham", klikam szukaj, podaje mi ze nie znajduje napisow. Nie sadze zebym był wyjątkiem i ze nie działa tylko u mnie, tak ze dziwie się ze nikt tego nie zauwazyl.
Załączniki
napisy24.jpg
napisy24.jpg (184.1 KiB) Przejrzano 17431 razy

GieKa
Posty: 127
Rejestracja: 22 lis 2014, 19:26

Re: Błędy, ale tylko od strony użytkownika

Post autor: GieKa » 06 lip 2015, 14:32

Były napisy do pierwszego odcinka The Brink i zniknęły. Były do drugiego i zniknęły. Tłumacz się rozmyślił i je usunął czy jakiś błąd systemu?

Vieslav
Posty: 337
Rejestracja: 24 paź 2014, 7:21

Re: Błędy, ale tylko od strony użytkownika

Post autor: Vieslav » 06 lip 2015, 15:52

GieKa pisze:Były napisy do pierwszego odcinka The Brink i zniknęły. Były do drugiego i zniknęły. Tłumacz się rozmyślił i je usunął czy jakiś błąd systemu?
Napisy te łamały regulamin i zostały usunięte.

GieKa
Posty: 127
Rejestracja: 22 lis 2014, 19:26

Re: Błędy, ale tylko od strony użytkownika

Post autor: GieKa » 13 lip 2015, 19:55

Jak znaleźć napisy dla Z Archiwum X? Na stronie serialu http://napisy24.pl/serial/The+X+Files można pobrać tylko te dla 1 sezonu. Przy pozostałych widać liczbę pobrań ale nie ma linków. Po wpisaniu w szukajkę też dostaję tylko 1 sezon.

Arczi
Administrator
Posty: 708
Rejestracja: 23 paź 2014, 18:37

Re: Błędy, ale tylko od strony użytkownika

Post autor: Arczi » 13 lip 2015, 20:12

wygląda na to że nie mamy w bazie takich napisów :-( ?

user
Posty: 16
Rejestracja: 24 paź 2014, 19:19

Re: Błędy, ale tylko od strony użytkownika

Post autor: user » 15 lip 2015, 18:46

http://napisy24.pl/serial/Hustle
Nie działa pobieranie napisów do S02 odcinków 1,3-6, S03 odcinek 1

Arczi
Administrator
Posty: 708
Rejestracja: 23 paź 2014, 18:37

Re: Błędy, ale tylko od strony użytkownika

Post autor: Arczi » 15 lip 2015, 20:17

tak, autor wprowadził te odcinki jako film, a nie serial + bez numerów imdb
poprawiłem

Pitreck
Posty: 17
Rejestracja: 23 maja 2015, 1:34

Re: Błędy, ale tylko od strony użytkownika

Post autor: Pitreck » 05 sie 2015, 0:33

Czy to tylko u mnie, czy innym też maile z powiadomieniami przestały przychodzić? Od update'u PHPMailera nie dostałem żadnego nowego maila, oprócz tego o nowej wersji programu.

crt
Project Haven
Posty: 16
Rejestracja: 24 paź 2014, 9:44

Re: Błędy, ale tylko od strony użytkownika

Post autor: crt » 15 sie 2015, 12:34

Jest problem w zakładce http://napisy24.pl/oczekiwane
Mimo że napisy mają na stronie podany prawidłowy hash, to wiszą w zakładce oczekiwane. Oto przykład http://napisy24.pl/komentarze?napisId=87590
Załączniki
2.png
2.png (21.33 KiB) Przejrzano 17154 razy
1.png
1.png (25.56 KiB) Przejrzano 17154 razy

Yaemon
Posty: 29
Rejestracja: 01 lis 2014, 13:07

Re: Błędy, ale tylko od strony użytkownika

Post autor: Yaemon » 26 wrz 2015, 11:01

Obrazek

- klikając w link n24 przy serialu "Ash vs Evil Dead 1x01" autora Oin wszystko jest OK,
- klikając w link n24 przy serialu "Ash vs Evil Dead 1x01" autora bad_magick wyskakuje błąd,
- klikając w link n24 przy serialu "Jessica Jones 1x01" przenosi na stronę główną serwisu.

Wcześniej przy dwóch innych serialach była podobna sytuacja (nie pamiętam jakich).

P.S.
"The Last Kingdom 1x01" też błąd,
"Angel from Hell 1x01" przenosi na stronę główną.

Przy każdym z tych seriali chciałem się zapisać na powiadomienia, ale nie da rady, tylko ten od Oina da radę.

Vieslav
Posty: 337
Rejestracja: 24 paź 2014, 7:21

Re: Błędy, ale tylko od strony użytkownika

Post autor: Vieslav » 26 wrz 2015, 11:32

@Yaemon Spróbuj teraz.
Wymieniłeś seriale premierowe, których nie było jeszcze w bazie.
Dodałem je i teraz powinno być OK.
Jeśli znajdziesz coś jeszcze, daj znać.

Yaemon
Posty: 29
Rejestracja: 01 lis 2014, 13:07

Re: Błędy, ale tylko od strony użytkownika

Post autor: Yaemon » 26 wrz 2015, 12:52

Jeszcze "Occupied 1x01"

To tylko te którymi ja jestem zainteresowany, nie wiem jak pozostałe dodane do tabelki "Tłumaczenia".

Czemu jak ktoś dodaje nowy serial do tabelki "Tłumaczenia" to serial nie jest automatycznie dodawany do bazy?

Vieslav
Posty: 337
Rejestracja: 24 paź 2014, 7:21

Re: Błędy, ale tylko od strony użytkownika

Post autor: Vieslav » 26 wrz 2015, 13:25

Yaemon pisze: Czemu jak ktoś dodaje nowy serial do tabelki "Tłumaczenia" to serial nie jest automatycznie dodawany do bazy?
No właśnie powinno tak być, ale najwyraźniej coś się posypało...

Craven
Posty: 13
Rejestracja: 23 paź 2014, 22:08

Re: Błędy, ale tylko od strony użytkownika

Post autor: Craven » 24 paź 2015, 9:46

Na stronie z tłumaczeniami nie działa sortowanie :(

dejfit
Posty: 50
Rejestracja: 24 lis 2014, 14:09

Re: Błędy, ale tylko od strony użytkownika

Post autor: dejfit » 26 paź 2015, 0:53

Czy ktoś z administracji jeszcze to czyta? Może ktoś ogarnąć tę tabelę? 3 dni już jest grafika posypana i nie działa sortowanie po kolumnach....

ODPOWIEDZ
meble kuchenne na wymiar warszawa